Back to overview
Maintenance

GamePanel storage update.

Apr 16, 2026 at 12:58pm UTC  –  Apr 16, 2026 at 6:00pm UTC
Affected services
NeonNode | GamePanel

Resolved
Apr 16, 2026 at 6:00pm UTC

Maintenance ended

Updated
Apr 16, 2026 at 1:07pm UTC

Panel word gereboot verwachting terug online te zijn binnen enkele minuten.

Created
Apr 16, 2026 at 12:58pm UTC

Opslag update aan ons gamepanel
Ons gamepanel zal tijdelijk niet beschikbaar zijn.